Lỗi Không Hiển Thị Hình Ảnh Trong Bài Viết Joomla 2.5

Thảo luận trong 'Hướng dẫn - Hỏi đáp' bắt đầu bởi nguyenducsy, 19/9/12.

  1. nguyenducsy

    nguyenducsy Mới tham gia

    Bài viết:
    9
    Likes :
    0
    Các bạn chỉ mình sửa lỗi này với!
    - mình nói chung mới tự học joomla và đã làm một website chạy dưới localhost rất ok, nhưng khi upload lên Host chạy trong vài ngày đầu vẫn ok, nhưng mấy ngày sau thị bị lỗi không hiển thị hình ảnh trong bài viết nữa(Edit Article).
    - vấn đề lạ là có hình vẫn hiển thị có hình thì không! mình đã tìm hiểu và thử xem tên file có gì sai(có khoảng trắng, có dấu) nhưng ko phải!

    trong phần Edit Article khi click vào insert hình ảnh thì khi trỏ tới thư mục hình ảnh chứa các file thì các file hình không hiển thị nó bị như hình dưới nè

    [​IMG]

    Lỗi này là bị sao vậy mọi người!!
     
  2. nguyenducsy

    nguyenducsy Mới tham gia

    Bài viết:
    9
    Likes :
    0
    Mình đang dùng joomla 2.5
     
  3. TomyTran

    TomyTran Marketing & Founder Staff Member

    Bài viết:
    1,073
    Likes :
    666
    Xem qua bắt bệnh:

    Ảnh khác vẫn xem bình thường --> ảnh lỗi do: giới hạn của host hoặc/và lỗi đường truyền khi up ảnh hoặc/và ảnh có kích thước quá lớn.
     
  4. Nguyễn Sơn Ca

    Nguyễn Sơn Ca Lão già làng. Staff Member

    Bài viết:
    538
    Likes :
    296
    Up lại một số ảnh đó xem.
    Có lẻ host có vấn đề.
     
  5. travibt

    travibt Mới tham gia

    Bài viết:
    1
    Likes :
    0
    Mình chuyển qua host khác cũng gặp trường hợp như thế này, có hình xem được có hình không hiển thị, mặc dù hình vẫn có trên host.Không biết làm sao luôn
     
  6. battophai

    battophai Mới tham gia

    Bài viết:
    6
    Likes :
    0
    lỗi này chưa rõ nữa
     
comments powered by Disqus
: khong hien

Chia sẻ trang này